Sign up to Our

NEWSLETTER


 
Knowledgebase
Realtyna Stopped Supporting Joomla 2.5, following Joomla Community Decision
Posted by Alex A. on 19 November 2013 03:25 PM

Time marches on and we should say farewell to another version of the Joomla CMS – the 2.5 long term support (LTS) release. Joomla 2.5, which replaced the 1.5 version a few years ago, is no longer supported as of 31 December 2014.

If you haven’t already begun, now is the time to plan to upgrade your site to Joomla 3.3 – at the time of writing this article the latest version is 3.3.6. The number format is Major Release.Minor Release.Patch, i.e. the current version is Major Release 3, Minor Release 3 and Patch 6. Joomla 3.3 will be supported until at least September 2016, and you can find instructions for updating your software here.

The most likely difficulties you’ll run in to by updating your version of Joomla are incompatible plugins and possible theme/template inconsistencies. We recommend taking a backup of your site prior to upgrading, however If you have faced any issues upgrading to Joomla 3, please update your RPL to 8.4 or download the following cache file and replace it with /libraries/rpl/cache.php

If you remain on Joomla 2.5 your website will continue to function as before however it will no longer be considered secure. In 2015, if a weakness is discovered in Joomla 2.5 then a hacker will be able to exploit it since the developers won’t be providing any more security updates. This might not happen and your website could remain stable for years, however we prefer you to be aware of the risks so you can decide whether to upgrade now or stick with 2.5 and hope for the best.

If you plan to remain with Joomla 2.5 then we suggest improving your website security as recommended by Joomla here.

Realtyna will not provide support to out-dated Joomla versions including version 2.5.

Please contact our support team if any issues persist.

 

Realtyna Team 

 

 



Attachments 
 
 cache.php.zip (1.20 KB)

Comments (0)