To answer your question faster, you can search our knowledgebase articles before submitting a ticket.
Knowledgebase

What are the requirements for MLS Sync?

Posted by Chris A. on 11 May 2022 06:28 PM
MLS Sync Requirements are as follows:

  1. PHP  >= 7.1
  2. MySQL >= 5.6
  3. Some PHP Settings as follows:
    1. max_execution_time >= 3000
    2. memory_limit >= 256MB
    3. post_max_size >= 64MB
    4. upload_max_filesize >= 64MB

Comments (0)